<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head>
    <title>Cybersecurity Executive Mary O’Brien Joins The Quad9 Foundation Council | Quad9</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" name="viewport" content="width=device-width,initial-scale=1"><meta data-n-head="ssr" data-hid="charset" charset="utf-8"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" data-hid="apple-mobile-web-app-status-bar-style" name="apple-mobile-web-app-status-bar-style" content="black"><meta data-n-head="ssr" data-hid="theme-color" name="theme-color" content="#383838"><meta data-n-head="ssr" data-hid="description" name="description" content="The industry’s largest non-profit DNS resolver underscores its commitment to protect users from malware and phishing by adding security expert, deepening its expert bench. "><meta data-n-head="ssr" data-hid="keywords" name="keywords" content="dns, quad9, security, cybersecurity"><meta data-n-head="ssr" data-hid="twitter:title" name="twitter:title" content="Cybersecurity Executive Mary O’Brien Joins The Quad9 Foundation Council | Quad9"><meta data-n-head="ssr" data-hid="twitter:description" name="twitter:description" content="The industry’s largest non-profit DNS resolver underscores its commitment to protect users from malware and phishing by adding security expert, deepening its expert bench. "><meta data-n-head="ssr" data-hid="twitter:image" name="twitter:image" content="/uploads/Mary_O_Brien_dda3d67f72.jpeg"><meta data-n-head="ssr" data-hid="twitter:card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter:site" name="twitter:site" content="@quad9dns"><meta data-n-head="ssr" data-hid="twitter:creator" name="twitter:creator" content="@quad9dns"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="Cybersecurity Executive Mary O’Brien Joins The Quad9 Foundation Council | Quad9"><meta data-n-head="ssr" data-hid="og:description" property="og:description" content="The industry’s largest non-profit DNS resolver underscores its commitment to protect users from malware and phishing by adding security expert, deepening its expert bench. "><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="/uploads/Mary_O_Brien_dda3d67f72.jpeg"><meta data-n-head="ssr" data-hid="og:type" property="og:type" content="article"><meta data-n-head="ssr" data-hid="article:published_time" property="article:published_time" content="2022-07-06"><meta data-n-head="ssr" data-hid="article:modified_time" property="article:modified_time" content="2022-07-06T17:17:03.936Z"><meta data-n-head="ssr" data-hid="og:image:secure_url" property="og:image:secure_url" content="/uploads/Mary_O_Brien_dda3d67f72.jpeg"><meta data-n-head="ssr" data-hid="og:url" property="og:url" content="https://quad9.net/news/press/mary-o-brien-joins-the-quad9-foundation-council"><meta data-n-head="ssr" data-hid="og:site_name" property="og:site_name" content="Quad9"><meta data-n-head="ssr" data-hid="article:tag:0" property="article:tag" content="dns"><meta data-n-head="ssr" data-hid="article:tag:1" property="article:tag" content="quad9"><meta data-n-head="ssr" data-hid="article:tag:2" property="article:tag" content="security"><meta data-n-head="ssr" data-hid="article:tag:3" property="article:tag" content="cybersecurity"><meta data-n-head="ssr" data-hid="i18n-og" property="og:locale" content="en"><meta data-n-head="ssr" data-hid="i18n-og-alt-de" property="og:locale:alternate" content="de"><meta data-n-head="ssr" data-hid="i18n-og-alt-es" property="og:locale:alternate" content="es"><meta data-n-head="ssr" data-hid="i18n-og-alt-fr" property="og:locale:alternate" content="fr"><meta data-n-head="ssr" data-hid="i18n-og-alt-pt" property="og:locale:alternate" content="pt"><link data-n-head="ssr" rel="icon" type="image/svg+xml" href="/favicon.svg"><link data-n-head="ssr" data-hid="shortcut-icon" rel="shortcut icon" href="/_nuxt/icons/icon_64x64.a811cc.png"><link data-n-head="ssr" data-hid="apple-touch-icon" rel="apple-touch-icon" href="/_nuxt/icons/icon_512x512.a811cc.png" sizes="512x512"><link data-n-head="ssr" rel="manifest" href="/_nuxt/manifest.529077bd.json" data-hid="manifest"><link data-n-head="ssr" data-hid="i18n-alt-de" rel="alternate" href="/de/news/press/mary-o-brien-joins-the-quad9-foundation-council" hreflang="de"><link data-n-head="ssr" data-hid="i18n-alt-en" rel="alternate" href="/news/press/mary-o-brien-joins-the-quad9-foundation-council" hreflang="en"><link data-n-head="ssr" data-hid="i18n-alt-es" rel="alternate" href="/es/news/press/mary-o-brien-joins-the-quad9-foundation-council" hreflang="es"><link data-n-head="ssr" data-hid="i18n-alt-fr" rel="alternate" href="/fr/news/press/mary-o-brien-joins-the-quad9-foundation-council" hreflang="fr"><link data-n-head="ssr" data-hid="i18n-alt-pt" rel="alternate" href="/pt/news/press/mary-o-brien-joins-the-quad9-foundation-council" hreflang="pt"><link data-n-head="ssr" data-hid="i18n-xd" rel="alternate" href="/news/press/mary-o-brien-joins-the-quad9-foundation-council" hreflang="x-default"><link data-n-head="ssr" data-hid="i18n-can" rel="canonical" href="/news/press/mary-o-brien-joins-the-quad9-foundation-council"><link rel="preload" href="/_nuxt/d1c95ba.js" as="script"><link rel="preload" href="/_nuxt/c15dec3.js" as="script"><link rel="preload" href="/_nuxt/8a531bd.js" as="script"><link rel="preload" href="/_nuxt/508d4bb.js" as="script"><link rel="preload" href="/_nuxt/7e9eca3.js" as="script"><link rel="preload" href="/_nuxt/ab9667b.js" as="script"><style data-vue-ssr-id="20c2c1c7:0 4cea545c:0 6f46b3d0:0 4d35b858:0 0d99c978:0 05990b74:0 a44d4fd4:0 5a89f21a:0 0c1efc64:0 aa2631d0:0 5cb8c844:0 9d4c7c90:0 517a8dd7:0 fa7ff0ca:0 e39ba8aa:0 4379947a:0 37ec739a:0 084da8a2:0 41258e9f:0 077634e4:0 21806186:0 1b77d325:0 11283428:0 12a9e3ae:0 7b4f141c:0 492b138d:0 3a14f94c:0 15023d90:0 557ae198:0 b0f7b238:0 fb02d4a2:0 f616e31e:0 4c08aa90:0 016cf8ca:0 3b266402:0 1fc7d3e5:0 2d14288a:0">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</style><link rel="preload" href="/_nuxt/static/1657134676/news/press/mary-o-brien-joins-the-quad9-foundation-council/state.js" as="script"><link rel="preload" href="/_nuxt/static/1657134676/news/press/mary-o-brien-joins-the-quad9-foundation-council/payload.js" as="script"><link rel="preload" href="/_nuxt/static/1657134676/manifest.js" as="script">
  </head>
  <body>
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="layout-wrapper"><div class="the-navbar__sticky-full" data-v-3dc2f576><div class="the-navbar" data-v-3dc2f576><div class="container the-navbar__container" data-v-59db6e6c data-v-3dc2f576><div class="base-row" style="grid-template-columns:repeat(6,1fr)" data-v-5e84c870 data-v-3dc2f576><div class="base-grid-item the-navbar__column the-navbar__branding" style="grid-column:span 1" data-v-3dc2f576><a href="/" class="the-navbar__logo nuxt-link-active" data-v-3dc2f576><div class="the-logo" data-v-7e336068 data-v-3dc2f576><svg xmlns="http://www.w3.org/2000/svg" width="1347.412" height="442.52" viewBox="0 0 1347.412 442.52" class="the-logo__logo" data-v-7e336068 data-v-7e336068><g transform="translate(-326.518 -141.68)" data-v-7e336068 data-v-7e336068><path d="M946.608-239.3c-64.214,0-112.794,52.67-112.794,122.655S882.395,6.013,946.608,6.013c31.987,0,54.594-12.987,69.745-31.746V0h61.327V-346.32h-62.53v137.566C1000-227.032,977.873-239.3,946.608-239.3Zm-815.3,0c-64.214,0-112.795,52.67-112.795,122.655S67.1,6.013,131.313,6.013c31.265,0,53.391-12.266,68.543-30.3V96.2h62.53V-233.045H201.058v25.734C185.666-226.311,163.3-239.3,131.313-239.3Zm667.628,6.253H737.614v25.734c-15.392-19-37.758-31.987-69.745-31.987-64.214,0-112.794,52.67-112.794,122.655S603.655,6.013,667.869,6.013c31.987,0,54.594-12.987,69.745-31.746V0h61.328Zm-278.74,0h-62.53v128.187c0,37.277-20.683,52.429-47.619,52.429-27.176,0-47.619-15.152-47.619-52.429V-233.045H299.663V-99.327c0,73.593,51.948,105.339,110.389,105.339,58.2,0,110.149-31.746,110.149-105.339ZM142.857-180.856c35.835,0,60.125,27.417,60.125,64.214s-24.29,64.214-60.125,64.214c-36.8,0-60.125-28.619-60.125-64.214S106.061-180.856,142.857-180.856Zm536.556,0c35.835,0,60.125,27.417,60.125,64.214s-24.29,64.214-60.125,64.214c-36.8,0-60.125-28.619-60.125-64.214S642.616-180.856,679.413-180.856Zm278.74,0c35.835,0,60.125,27.417,60.125,64.214s-24.29,64.214-60.125,64.214c-36.8,0-60.125-28.619-60.125-64.214S921.356-180.856,958.152-180.856Z" transform="translate(308 488)" fill="#fff" data-v-7e336068 data-v-7e336068></path><path d="M56.037,96.2h78.4l88.5-132.516C243.386-66.859,254.93-95,254.93-125.782c0-65.175-54.593-113.516-126.5-113.516-72.39,0-126.5,48.822-126.5,114.719,0,63.011,48.34,111.833,116.643,111.833a96.328,96.328,0,0,0,15.152-.962Zm72.39-165.945c-33.91,0-58.923-22.848-58.923-55.315,0-32.708,25.012-55.315,58.923-55.315,33.67,0,58.923,22.607,58.923,55.315C187.35-92.593,162.1-69.745,128.427-69.745Z" transform="translate(1419 488)" fill="#dc205e" data-v-7e336068 data-v-7e336068></path></g></svg></div></a></div> <div class="base-grid-item the-navbar__column" style="grid-column:span 1" data-v-3dc2f576></div> <div class="base-grid-item" style="grid-column:span 4" data-v-3dc2f576><div class="base-row the-navbar__navigation" style="grid-template-columns:repeat(4,1fr)" data-v-5e84c870 data-v-3dc2f576><div class="base-grid-item the-navbar__column" style="grid-column:span 1" data-v-3dc2f576><div class="the-navbar-dropdown" data-v-4f32944a data-v-3dc2f576><!----> <a class="the-navbar-dropdown__link mobile-only" data-v-4f32944a><div class="the-navbar-dropdown-icon" data-v-46873307 data-v-4f32944a><svg xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24"><path d="M8,6A1,1,0,1,0,7,5,1,1,0,0,0,8,6ZM21,19H14.82A3,3,0,0,0,13,17.18V15h4a3,3,0,0,0,3-3V10a3,3,0,0,0-.78-2A3,3,0,0,0,20,6V4a3,3,0,0,0-3-3H7A3,3,0,0,0,4,4V6a3,3,0,0,0,.78,2A3,3,0,0,0,4,10v2a3,3,0,0,0,3,3h4v2.18A3,3,0,0,0,9.18,19H3a1,1,0,0,0,0,2H9.18a3,3,0,0,0,5.64,0H21a1,1,0,0,0,0-2ZM6,4A1,1,0,0,1,7,3H17a1,1,0,0,1,1,1V6a1,1,0,0,1-1,1H7A1,1,0,0,1,6,6Zm1,9a1,1,0,0,1-1-1V10A1,1,0,0,1,7,9H17a1,1,0,0,1,1,1v2a1,1,0,0,1-1,1Zm5,8a1,1,0,1,1,1-1A1,1,0,0,1,12,21ZM8,10a1,1,0,1,0,1,1A1,1,0,0,0,8,10Z"/></svg></div> <span class="the-navbar-dropdown__title" data-v-4f32944a>Service</span></a> <a href="/service" class="the-navbar-dropdown__link the-navbar-dropdown__link desktop-only" data-v-4f32944a><div class="the-navbar-dropdown-icon" data-v-46873307 data-v-4f32944a><svg xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24"><path d="M8,6A1,1,0,1,0,7,5,1,1,0,0,0,8,6ZM21,19H14.82A3,3,0,0,0,13,17.18V15h4a3,3,0,0,0,3-3V10a3,3,0,0,0-.78-2A3,3,0,0,0,20,6V4a3,3,0,0,0-3-3H7A3,3,0,0,0,4,4V6a3,3,0,0,0,.78,2A3,3,0,0,0,4,10v2a3,3,0,0,0,3,3h4v2.18A3,3,0,0,0,9.18,19H3a1,1,0,0,0,0,2H9.18a3,3,0,0,0,5.64,0H21a1,1,0,0,0,0-2ZM6,4A1,1,0,0,1,7,3H17a1,1,0,0,1,1,1V6a1,1,0,0,1-1,1H7A1,1,0,0,1,6,6Zm1,9a1,1,0,0,1-1-1V10A1,1,0,0,1,7,9H17a1,1,0,0,1,1,1v2a1,1,0,0,1-1,1Zm5,8a1,1,0,1,1,1-1A1,1,0,0,1,12,21ZM8,10a1,1,0,1,0,1,1A1,1,0,0,0,8,10Z"/></svg></div> <span class="the-navbar-dropdown__title" data-v-4f32944a>Service</span></a> <ul class="the-navbar-dropdown__content" data-v-4f32944a><li class="the-navbar-dropdown__item mobile-only" data-v-4f32944a><a href="/service" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Service</a></li> <li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/service/service-addresses-and-features" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Addresses & Features</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/service/threat-blocking" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Threat blocking</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/service/privacy" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Privacy</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/service/locations" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Locations</a></li> <!----></ul></div> <!----></div><div class="base-grid-item the-navbar__column" style="grid-column:span 1" data-v-3dc2f576><div class="the-navbar-dropdown" data-v-4f32944a data-v-3dc2f576><!----> <a class="the-navbar-dropdown__link mobile-only" data-v-4f32944a><div class="the-navbar-dropdown-icon" data-v-46873307 data-v-4f32944a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M17,11H16a1,1,0,0,0,0,2h1a1,1,0,0,0,0-2Zm0,4H16a1,1,0,0,0,0,2h1a1,1,0,0,0,0-2ZM11,9h6a1,1,0,0,0,0-2H11a1,1,0,0,0,0,2ZM21,3H7A1,1,0,0,0,6,4V7H3A1,1,0,0,0,2,8V18a3,3,0,0,0,3,3H18a4,4,0,0,0,4-4V4A1,1,0,0,0,21,3ZM6,18a1,1,0,0,1-2,0V9H6Zm14-1a2,2,0,0,1-2,2H7.82A3,3,0,0,0,8,18V5H20Zm-9-4h1a1,1,0,0,0,0-2H11a1,1,0,0,0,0,2Zm0,4h1a1,1,0,0,0,0-2H11a1,1,0,0,0,0,2Z"/></svg></div> <span class="the-navbar-dropdown__title" data-v-4f32944a>News</span></a> <a href="/news" class="the-navbar-dropdown__link the-navbar-dropdown__link desktop-only nuxt-link-active" data-v-4f32944a><div class="the-navbar-dropdown-icon" data-v-46873307 data-v-4f32944a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M17,11H16a1,1,0,0,0,0,2h1a1,1,0,0,0,0-2Zm0,4H16a1,1,0,0,0,0,2h1a1,1,0,0,0,0-2ZM11,9h6a1,1,0,0,0,0-2H11a1,1,0,0,0,0,2ZM21,3H7A1,1,0,0,0,6,4V7H3A1,1,0,0,0,2,8V18a3,3,0,0,0,3,3H18a4,4,0,0,0,4-4V4A1,1,0,0,0,21,3ZM6,18a1,1,0,0,1-2,0V9H6Zm14-1a2,2,0,0,1-2,2H7.82A3,3,0,0,0,8,18V5H20Zm-9-4h1a1,1,0,0,0,0-2H11a1,1,0,0,0,0,2Zm0,4h1a1,1,0,0,0,0-2H11a1,1,0,0,0,0,2Z"/></svg></div> <span class="the-navbar-dropdown__title" data-v-4f32944a>News</span></a> <ul class="the-navbar-dropdown__content" data-v-4f32944a><li class="the-navbar-dropdown__item mobile-only" data-v-4f32944a><a href="/news" class="the-navbar-dropdown__link the-navbar-dropdown__link--child nuxt-link-active" data-v-4f32944a>News</a></li> <li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/news/blog" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Blog</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/news/press" class="the-navbar-dropdown__link the-navbar-dropdown__link--child nuxt-link-active" data-v-4f32944a>Press</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/news/media-kit" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Media Kit</a></li> <!----></ul></div> <!----></div><div class="base-grid-item the-navbar__column" style="grid-column:span 1" data-v-3dc2f576><div class="the-navbar-dropdown" data-v-4f32944a data-v-3dc2f576><!----> <a class="the-navbar-dropdown__link mobile-only" data-v-4f32944a><div class="the-navbar-dropdown-icon" data-v-46873307 data-v-4f32944a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.77,5.87a1,1,0,0,0,1.36-.37A1,1,0,0,1,18,6a1,1,0,0,1-1,1,1,1,0,0,0,0,2,3,3,0,1,0-2.6-4.5A1,1,0,0,0,14.77,5.87ZM19.07,13a1,1,0,0,0-1.12.86A7,7,0,0,1,11,20H5.41l.65-.65a1,1,0,0,0,0-1.41A7,7,0,0,1,11,6a1,1,0,0,0,0-2A9,9,0,0,0,4,18.61L2.29,20.29a1,1,0,0,0-.21,1.09A1,1,0,0,0,3,22h8a9,9,0,0,0,8.93-7.87A1,1,0,0,0,19.07,13Zm-1.69-2.93A1,1,0,0,0,16.8,10l-.18.06-.18.09-.15.13a1,1,0,0,0-.21.32A.84.84,0,0,0,16,11a1,1,0,0,0,.07.39,1,1,0,0,0,.22.32A1,1,0,0,0,17,12a1,1,0,0,0,1-1,.84.84,0,0,0-.08-.38,1.07,1.07,0,0,0-.54-.54Z"/></svg></div> <span class="the-navbar-dropdown__title" data-v-4f32944a>Support</span></a> <a href="/support" class="the-navbar-dropdown__link the-navbar-dropdown__link desktop-only" data-v-4f32944a><div class="the-navbar-dropdown-icon" data-v-46873307 data-v-4f32944a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.77,5.87a1,1,0,0,0,1.36-.37A1,1,0,0,1,18,6a1,1,0,0,1-1,1,1,1,0,0,0,0,2,3,3,0,1,0-2.6-4.5A1,1,0,0,0,14.77,5.87ZM19.07,13a1,1,0,0,0-1.12.86A7,7,0,0,1,11,20H5.41l.65-.65a1,1,0,0,0,0-1.41A7,7,0,0,1,11,6a1,1,0,0,0,0-2A9,9,0,0,0,4,18.61L2.29,20.29a1,1,0,0,0-.21,1.09A1,1,0,0,0,3,22h8a9,9,0,0,0,8.93-7.87A1,1,0,0,0,19.07,13Zm-1.69-2.93A1,1,0,0,0,16.8,10l-.18.06-.18.09-.15.13a1,1,0,0,0-.21.32A.84.84,0,0,0,16,11a1,1,0,0,0,.07.39,1,1,0,0,0,.22.32A1,1,0,0,0,17,12a1,1,0,0,0,1-1,.84.84,0,0,0-.08-.38,1.07,1.07,0,0,0-.54-.54Z"/></svg></div> <span class="the-navbar-dropdown__title" data-v-4f32944a>Support</span></a> <ul class="the-navbar-dropdown__content" data-v-4f32944a><li class="the-navbar-dropdown__item mobile-only" data-v-4f32944a><a href="/support" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Support</a></li> <li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/support/set-up-guides" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Set up guides</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/support/faq" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>FAQ</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/result" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Search Blocked Domains</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/support/contact" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Get support</a></li> <!----></ul></div> <!----></div><div class="base-grid-item the-navbar__column" style="grid-column:span 1" data-v-3dc2f576><div class="the-navbar-dropdown" data-v-4f32944a data-v-3dc2f576><!----> <a class="the-navbar-dropdown__link mobile-only" data-v-4f32944a><div class="the-navbar-dropdown-icon" data-v-46873307 data-v-4f32944a><svg xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24"><path d="M16,14H8a1,1,0,0,0,0,2h8a1,1,0,0,0,0-2Zm0-4H10a1,1,0,0,0,0,2h6a1,1,0,0,0,0-2Zm4-6H17V3a1,1,0,0,0-2,0V4H13V3a1,1,0,0,0-2,0V4H9V3A1,1,0,0,0,7,3V4H4A1,1,0,0,0,3,5V19a3,3,0,0,0,3,3H18a3,3,0,0,0,3-3V5A1,1,0,0,0,20,4ZM19,19a1,1,0,0,1-1,1H6a1,1,0,0,1-1-1V6H7V7A1,1,0,0,0,9,7V6h2V7a1,1,0,0,0,2,0V6h2V7a1,1,0,0,0,2,0V6h2Z"/></svg></div> <span class="the-navbar-dropdown__title" data-v-4f32944a>About</span></a> <a href="/about" class="the-navbar-dropdown__link the-navbar-dropdown__link desktop-only" data-v-4f32944a><div class="the-navbar-dropdown-icon" data-v-46873307 data-v-4f32944a><svg xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24"><path d="M16,14H8a1,1,0,0,0,0,2h8a1,1,0,0,0,0-2Zm0-4H10a1,1,0,0,0,0,2h6a1,1,0,0,0,0-2Zm4-6H17V3a1,1,0,0,0-2,0V4H13V3a1,1,0,0,0-2,0V4H9V3A1,1,0,0,0,7,3V4H4A1,1,0,0,0,3,5V19a3,3,0,0,0,3,3H18a3,3,0,0,0,3-3V5A1,1,0,0,0,20,4ZM19,19a1,1,0,0,1-1,1H6a1,1,0,0,1-1-1V6H7V7A1,1,0,0,0,9,7V6h2V7a1,1,0,0,0,2,0V6h2V7a1,1,0,0,0,2,0V6h2Z"/></svg></div> <span class="the-navbar-dropdown__title" data-v-4f32944a>About</span></a> <ul class="the-navbar-dropdown__content" data-v-4f32944a><li class="the-navbar-dropdown__item mobile-only" data-v-4f32944a><a href="/about" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>About</a></li> <li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/about/foundation-council" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Foundation Council</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/about/jobs" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Jobs</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/about/transparency-report" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Transparency Report</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/about/sponsors" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Sponsors</a></li><li class="the-navbar-dropdown__item" data-v-4f32944a><a href="/about/partners" class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a>Partners</a></li> <li class="the-navbar-dropdown__link the-navbar-dropdown__link--child" data-v-4f32944a><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" class="base-donate page__donate" data-v-28dc3ce7 data-v-4f32944a><input type="hidden" name="cmd" value="_s-xclick" data-v-28dc3ce7> <input type="hidden" name="hosted_button_id" value="PSNWM3WUSAZU2" data-v-28dc3ce7> <input type="submit" name="submit" title="Donate to Quad9 via PayPal" alt="Donate to Quad9 with PayPal button" value="Donate ▸" class="base-donate__button" data-v-28dc3ce7></form></li></ul></div> <div class="the-navbar__language" data-v-5ca86e49 data-v-3dc2f576><div class="the-navbar-language-selector" data-v-5ca86e49><input id="checkbox-lang" type="checkbox" class="the-navbar-language-selector__input" data-v-5ca86e49> <label for="checkbox-lang" class="the-navbar-language-selector__label" data-v-5ca86e49>en ▾</label> <ul class="the-navbar-language-selector__content" data-v-5ca86e49><li class="the-navbar-language-selector__item" data-v-5ca86e49><a href="/de/news/press/mary-o-brien-joins-the-quad9-foundation-council" class="the-navbar-language-selector__link" data-v-5ca86e49>Deutsch</a></li><li class="the-navbar-language-selector__item" data-v-5ca86e49><a href="/news/press/mary-o-brien-joins-the-quad9-foundation-council" aria-current="page" class="the-navbar-language-selector__link nuxt-link-exact-active nuxt-link-active" data-v-5ca86e49>English</a></li><li class="the-navbar-language-selector__item" data-v-5ca86e49><a href="/es/news/press/mary-o-brien-joins-the-quad9-foundation-council" class="the-navbar-language-selector__link" data-v-5ca86e49>Español</a></li><li class="the-navbar-language-selector__item" data-v-5ca86e49><a href="/fr/news/press/mary-o-brien-joins-the-quad9-foundation-council" class="the-navbar-language-selector__link" data-v-5ca86e49>Français</a></li><li class="the-navbar-language-selector__item" data-v-5ca86e49><a href="/pt/news/press/mary-o-brien-joins-the-quad9-foundation-council" class="the-navbar-language-selector__link" data-v-5ca86e49>Português</a></li></ul></div></div></div></div></div></div></div></div> <div class="base-ip-showcase the-navbar__ip" data-v-2644d6a6 data-v-3dc2f576><div class="container" data-v-59db6e6c data-v-2644d6a6><div class="base-row" style="grid-template-columns:repeat(6,1fr)" data-v-5e84c870 data-v-2644d6a6><div class="base-grid-item base-ip-showcase__empty" style="grid-column:span 1" data-v-2644d6a6></div> <div class="base-grid-item" style="grid-column:span 1" data-v-2644d6a6><div class="base-ip-showcase__section" data-v-2644d6a6><h2 class="base-ip-showcase__title" data-v-2644d6a6>IPv4</h2> <ul class="base-ip-showcase__list" data-v-2644d6a6><li class="base-ip-showcase__adresses" data-v-2644d6a6>9.9.9.9</li></ul></div></div> <div class="base-grid-item" style="grid-column:span 1" data-v-2644d6a6><div class="base-ip-showcase__section" data-v-2644d6a6><ul class="base-ip-showcase__list" data-v-2644d6a6><li class="base-ip-showcase__adresses" data-v-2644d6a6>149.112.112.112</li></ul></div></div> <div class="base-grid-item" style="grid-column:span 1" data-v-2644d6a6><div class="base-ip-showcase__section" data-v-2644d6a6><h2 class="base-ip-showcase__title base-ip-showcase__title--second" data-v-2644d6a6>
            IPv6
          </h2> <ul class="base-ip-showcase__list" data-v-2644d6a6><li class="base-ip-showcase__adresses" data-v-2644d6a6>2620:fe::fe</li></ul></div></div> <div class="base-grid-item" style="grid-column:span 1" data-v-2644d6a6><div class="base-ip-showcase__section" data-v-2644d6a6><ul class="base-ip-showcase__list" data-v-2644d6a6><li class="base-ip-showcase__adresses" data-v-2644d6a6>2620:fe::9</li></ul></div></div> <div class="base-grid-item" style="grid-column:span 1" data-v-2644d6a6><div class="base-ip-showcase__options base-ip-showcase__section base-ip-showcase__section--more" data-v-2644d6a6><a href="/service/service-addresses-and-features" data-v-2644d6a6>
            More options ▸
          </a></div></div></div></div></div></div> <div class="pattern-wrapper"><div><div class="pattern-edge"></div> <div class="page-wrapper"><div class="post default__main-content" data-v-2145efde><div class="container" data-v-59db6e6c data-v-2145efde><div class="base-row" style="grid-template-columns:repeat(6,1fr)" data-v-5e84c870 data-v-2145efde><div class="base-grid-item" style="grid-column:2/5" data-v-2145efde><a href="/news/press" class="post__back-link nuxt-link-active" data-v-2145efde>◂ Back to Press</a> <div class="post-content" data-v-13a3556e data-v-2145efde><div class="post-content__header" data-v-13a3556e><time datetime="July 6, 2022" class="post-content__date" data-v-13a3556e>July 6, 2022</time> <span class="base-tag" data-v-4619c206 data-v-13a3556e>Press</span></div> <h1 data-v-13a3556e>
    Cybersecurity Executive Mary O’Brien Joins The Quad9 Foundation Council
  </h1> <figure class="post-content__image" data-v-13a3556e><img src="/uploads/Mary_O_Brien_dda3d67f72.jpeg" alt="" data-v-13a3556e></figure> <div class="base-markdown post-content__content" data-v-13a3556e><p><strong>July 06, 2022 - Zurich, Switzerland</strong>  Quad9, the industry’s leading non-profit global public recursive DNS resolver, announced today that noted engineer and cybersecurity executive Mary O’Brien has joined Quad9’s Foundation Council, the governing board that oversees the global public-benefit Internet security service.</p>
<p>“We’re thrilled to have Mary’s participation in the Counci to move the needle towards our mission to protect the free Internet,”  said John Todd, General Manager of Quad9. “Mary’s input will be important for Council issues that will continue to progress the safety and security of the Web in the coming months and years.”</p>
<p>O’Brien graduated from Dublin City University with an electrical engineering degree, which she put to work at British semiconductor manufacturer GEC Plessey in Swindon. In 1994 she moved to Motorola, where she worked on their carrier products, developing GSM, GPRS, and UMTS ASICs and software in their Swindon and Cork sites. In 2007 she joined IBM and in 2012 moved to IBM Security in Atlanta as director of threat product development. Two years later she became Vice President of Research and Development, and in 2018 she was named General Manager of IBM Security, headquartered in Boston. Today she runs the global organization of more than eight thousand people from its Cork offices, in her native Ireland.</p>
<p>“I’m deeply honored to have the privilege of welcoming Ms. O’Brien to Quad9’s Foundation Council. Her expertise and understanding of the cybersecurity ecosystem are invaluable to us as a body, and her oversight will benefit Quad9’s users throughout the world,” said Bill Woodcock, Chairman of the Foundation Council.</p>
<p>O’Brien brings more than thirty years of experience as an engineer and security executive to Quad9’s Foundation Council, where she fills the seat vacated by Dorian Kim, who passed away earlier this year, and returns the foundation to its full strength of five councillors.</p>
<p><strong>About Quad9</strong></p>
<p>Quad9 is a recursive DNS service providing cybersecurity protection against malware and phishing. Quad9 is a public-benefit foundation which exists for the purpose of improving privacy and security, Quad9 does not collect or resell personal data. Its service is provided to individuals and organizations at no cost and requires no contract. The organization was launched in 2017 and now operates from nearly two hundred locations in ninety countries. Quad9 exists to improve end user protection and privacy worldwide in addition to promoting the stability and security of the Internet.</p>
</div></div> <!----> <a href="/news/press" class="post__back-link nuxt-link-active" data-v-2145efde>◂ Back to press</a></div> <div class="base-grid-item post__categories" style="grid-column:span 1" data-v-2145efde><div class="news-categories" data-v-e2042d54 data-v-2145efde><h2 class="news-categories__title" data-v-e2042d54>Categories</h2> <ul class="news-categories__list" data-v-e2042d54><li data-v-e2042d54><a href="/news/blog" class="news-categories__link" data-v-e2042d54>Blog</a></li> <li data-v-e2042d54><a href="/news/press" class="nuxt-link-active news-categories__link" data-v-e2042d54>Press</a></li> <li data-v-e2042d54><a href="/news" class="nuxt-link-active news-categories__link" data-v-e2042d54>All stories</a></li></ul></div> <div class="post-latest-news" data-v-7649c247 data-v-2145efde><h2 class="post-latest-news__title" data-v-7649c247>Latest news</h2> <a href="/news/press/the-internet-society-and-quad9-partner-to-deliver-advanced-dns-security-to-cities-at-the-edge" class="post-latest-news-item" data-v-ee705270 data-v-7649c247><figure class="post-latest-news-item__image" data-v-ee705270><img src="/uploads/isoc_q9_479eef727c.png" alt="" data-v-ee705270></figure> <p data-v-ee705270><time datetime="June 15, 2022" class="post-latest-news-item__date" data-v-ee705270>June 15, 2022</time></p> <h3 class="post-latest-news-item__title" data-v-ee705270>The Internet Society and Quad9 Partner to Deliver Advanced DNS  Security to Cities at the Edge</h3></a><a href="/news/press/quad9-selects-edgeuno-latin-america" class="post-latest-news-item" data-v-ee705270 data-v-7649c247><figure class="post-latest-news-item__image" data-v-ee705270><img src="/uploads/quad9_social_min_final_ce674aaced.png" alt="" data-v-ee705270></figure> <p data-v-ee705270><time datetime="May 10, 2022" class="post-latest-news-item__date" data-v-ee705270>May 10, 2022</time></p> <h3 class="post-latest-news-item__title" data-v-ee705270>Quad9 Selects EdgeUno to Expand their Services Throughout Latin America</h3></a><a href="/news/press/quad9-bolsters-its-dns-coverage-with-i3-d-net-s-global-network" class="post-latest-news-item" data-v-ee705270 data-v-7649c247><figure class="post-latest-news-item__image" data-v-ee705270><img src="/uploads/quad9_social_min_final_ce674aaced.png" alt="" data-v-ee705270></figure> <p data-v-ee705270><time datetime="April 19, 2022" class="post-latest-news-item__date" data-v-ee705270>April 19, 2022</time></p> <h3 class="post-latest-news-item__title" data-v-ee705270>Quad9 bolsters its DNS coverage with i3D.net’s global network</h3></a></div></div></div></div></div></div></div> <footer class="the-footer" data-v-50f1028e><div class="container" data-v-59db6e6c data-v-50f1028e><div class="base-row" style="grid-template-columns:repeat(6,1fr)" data-v-5e84c870 data-v-50f1028e><div class="base-grid-item the-footer__column" style="grid-column:span 5" data-v-50f1028e><p data-v-50f1028e><em class="home-section-column__text" data-v-50f1028e><p>Quad9<br>
c/o SWITCH<br>
Werdstrasse 2<br>
8004 Zürich<br>
Switzerland</p>
</em></p></div> <div class="base-grid-item the-footer__column the-footer__column--sponsors" style="grid-column:span 1" data-v-50f1028e><h3 class="the-footer__title" data-v-50f1028e>Major sponsors</h3> <div class="base-carousel the-footer__sponsors" data-v-d5e4b712 data-v-50f1028e><div dir="ltr" class="base-carousel__grid slick-slider slick-initialized" data-v-3d1a4f76 data-v-d5e4b712><div class="base-carousel__arrow slick-arrow slick-prev" data-v-21137603 data-v-d5e4b712 data-v-3d1a4f76>◂</div><div class="slick-list" data-v-3d1a4f76><div class="slick-track" style="width:700%;left:-100%" data-v-e4caeaf8 data-v-3d1a4f76><div tabindex="-1" data-index="-1" aria-hidden="true" class="slick-slide slick-cloned" style="width:14.285714285714286%" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://www.globalcyberalliance.org/" target="_blank" tabindex="-1" style="width:100%;display:inline-block" data-v-e4caeaf8 data-v-d5e4b712><img src="/uploads/GCA_Logo_White_with_color_web_e386773973.png" alt="Global Cyber Alliance" class="base-carousel__image" data-v-e4caeaf8 data-v-d5e4b712></a></div></div><div tabindex="-1" data-index="0" aria-hidden="false" class="slick-slide slick-active slick-current" style="outline:0;width:14.285714285714286%" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://www.ibm.com" target="_blank" tabindex="-1" style="width:100%;display:inline-block" data-v-e4caeaf8 data-v-d5e4b712><img src="/uploads/2880px_IBM_logo_svg_a3627e043e.png" alt="IBM" class="base-carousel__image" data-v-e4caeaf8 data-v-d5e4b712></a></div></div><div tabindex="-1" data-index="1" aria-hidden="true" class="slick-slide" style="outline:0;width:14.285714285714286%" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://www.pch.net/" target="_blank" tabindex="-1" style="width:100%;display:inline-block" data-v-e4caeaf8 data-v-d5e4b712><img src="/uploads/pch_logo_reverse_transparent_vector_8a20c1197f.svg" alt="PCH" class="base-carousel__image" data-v-e4caeaf8 data-v-d5e4b712></a></div></div><div tabindex="-1" data-index="2" aria-hidden="true" class="slick-slide" style="outline:0;width:14.285714285714286%" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://www.globalcyberalliance.org/" target="_blank" tabindex="-1" style="width:100%;display:inline-block" data-v-e4caeaf8 data-v-d5e4b712><img src="/uploads/GCA_Logo_White_with_color_web_e386773973.png" alt="Global Cyber Alliance" class="base-carousel__image" data-v-e4caeaf8 data-v-d5e4b712></a></div></div><div tabindex="-1" data-index="3" aria-hidden="true" class="slick-slide slick-cloned" style="width:14.285714285714286%" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://www.ibm.com" target="_blank" tabindex="-1" style="width:100%;display:inline-block" data-v-e4caeaf8 data-v-d5e4b712><img src="/uploads/2880px_IBM_logo_svg_a3627e043e.png" alt="IBM" class="base-carousel__image" data-v-e4caeaf8 data-v-d5e4b712></a></div></div><div tabindex="-1" data-index="4" aria-hidden="true" class="slick-slide slick-cloned" style="width:14.285714285714286%" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://www.pch.net/" target="_blank" tabindex="-1" style="width:100%;display:inline-block" data-v-e4caeaf8 data-v-d5e4b712><img src="/uploads/pch_logo_reverse_transparent_vector_8a20c1197f.svg" alt="PCH" class="base-carousel__image" data-v-e4caeaf8 data-v-d5e4b712></a></div></div><div tabindex="-1" data-index="5" aria-hidden="true" class="slick-slide slick-cloned" style="width:14.285714285714286%" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://www.globalcyberalliance.org/" target="_blank" tabindex="-1" style="width:100%;display:inline-block" data-v-e4caeaf8 data-v-d5e4b712><img src="/uploads/GCA_Logo_White_with_color_web_e386773973.png" alt="Global Cyber Alliance" class="base-carousel__image" data-v-e4caeaf8 data-v-d5e4b712></a></div></div></div></div><div class="base-carousel__arrow slick-arrow slick-next" data-v-21137603 data-v-d5e4b712 data-v-3d1a4f76>▸</div></div></div></div></div> <div class="base-row the-footer__bottom" style="grid-template-columns:repeat(6,1fr)" data-v-5e84c870 data-v-50f1028e><div class="base-grid-item the-footer__copyright" style="grid-column:span 5" data-v-50f1028e><a href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank" data-v-50f1028e><img src="/images/badges/cc-by-nc-40.png" alt="CC BY-NC SA 4.0 License" class="the-footer__badge" data-v-50f1028e></a>
        This work is licensed under a
        <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/" target="_blank" data-v-50f1028e>
          CC BY-NC SA 4.0 License</a></div> <div class="base-grid-item the-footer__social-icons" style="grid-column:span 1" data-v-50f1028e><span class="social-networks social-networks--full-width" data-v-c81a082a data-v-50f1028e><a href="https://www.facebook.com/quad9dns/" target="_blank" class="social-networks__link" data-v-c81a082a><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="social-networks__social-icon" data-v-c81a082a data-v-c81a082a><path d="M32 16c0-8.839-7.167-16-16-16-8.839 0-16 7.161-16 16 0 7.984 5.849 14.604 13.5 15.803v-11.177h-4.063v-4.625h4.063v-3.527c0-4.009 2.385-6.223 6.041-6.223 1.751 0 3.584 0.312 3.584 0.312v3.937h-2.021c-1.984 0-2.604 1.235-2.604 2.5v3h4.437l-0.713 4.625h-3.724v11.177c7.645-1.199 13.5-7.819 13.5-15.803z" data-v-c81a082a data-v-c81a082a></path></svg></a> <a href="https://twitter.com/quad9dns" target="_blank" class="social-networks__link" data-v-c81a082a><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="social-networks__social-icon" data-v-c81a082a data-v-c81a082a><path d="M31.937 6.093c-1.177 0.516-2.437 0.871-3.765 1.032 1.355-0.813 2.391-2.099 2.885-3.631-1.271 0.74-2.677 1.276-4.172 1.579-1.192-1.276-2.896-2.079-4.787-2.079-3.625 0-6.563 2.937-6.563 6.557 0 0.521 0.063 1.021 0.172 1.495-5.453-0.255-10.287-2.875-13.52-6.833-0.568 0.964-0.891 2.084-0.891 3.303 0 2.281 1.161 4.281 2.916 5.457-1.073-0.031-2.083-0.328-2.968-0.817v0.079c0 3.181 2.26 5.833 5.26 6.437-0.547 0.145-1.131 0.229-1.724 0.229-0.421 0-0.823-0.041-1.224-0.115 0.844 2.604 3.26 4.5 6.14 4.557-2.239 1.755-5.077 2.801-8.135 2.801-0.521 0-1.041-0.025-1.563-0.088 2.917 1.86 6.36 2.948 10.079 2.948 12.067 0 18.661-9.995 18.661-18.651 0-0.276 0-0.557-0.021-0.839 1.287-0.917 2.401-2.079 3.281-3.396z" data-v-c81a082a data-v-c81a082a></path></svg></a> <a href="https://www.linkedin.com/company/quad9-dns/" target="_blank" class="social-networks__link" data-v-c81a082a><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="social-networks__social-icon" data-v-c81a082a data-v-c81a082a><path d="M27.26 27.271h-4.733v-7.427c0-1.771-0.037-4.047-2.475-4.047-2.468 0-2.844 1.921-2.844 3.916v7.557h-4.739v-15.271h4.552v2.083h0.061c0.636-1.203 2.183-2.468 4.491-2.468 4.801 0 5.692 3.161 5.692 7.271v8.385zM7.115 9.912c-1.527 0-2.751-1.235-2.751-2.756 0-1.516 1.229-2.749 2.751-2.749s2.755 1.233 2.755 2.749c0 1.521-1.233 2.756-2.755 2.756zM9.489 27.271h-4.749v-15.271h4.749zM29.636 0h-27.276c-1.303 0-2.36 1.031-2.36 2.307v27.387c0 1.276 1.057 2.307 2.36 2.307h27.271c1.301 0 2.369-1.031 2.369-2.307v-27.387c0-1.276-1.068-2.307-2.369-2.307z" data-v-c81a082a data-v-c81a082a></path></svg></a> <a href="https://www.youtube.com/channel/UC9XjO28SrM5i6blpyHNoTbg" target="_blank" class="social-networks__link" data-v-c81a082a><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="social-networks__social-icon" data-v-c81a082a data-v-c81a082a><path d="M31.328 8.271c-0.38-1.349-1.432-2.407-2.787-2.781-2.495-0.667-12.525-0.667-12.525-0.667s-10.011-0.016-12.532 0.667c-1.348 0.375-2.405 1.432-2.781 2.781-0.473 2.557-0.708 5.145-0.697 7.745-0.005 2.583 0.229 5.167 0.697 7.708 0.376 1.349 1.433 2.407 2.781 2.787 2.495 0.667 12.532 0.667 12.532 0.667s10.005 0 12.525-0.667c1.355-0.38 2.407-1.437 2.787-2.787 0.459-2.541 0.683-5.125 0.667-7.708 0.016-2.6-0.203-5.188-0.667-7.745zM12.812 20.803v-9.595l8.349 4.808z" data-v-c81a082a data-v-c81a082a></path></svg></a> <a href="https://github.com/Quad9DNS" target="_blank" class="social-networks__link" data-v-c81a082a><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="social-networks__social-icon" data-v-c81a082a data-v-c81a082a><path d="M16 0.396c-8.839 0-16 7.167-16 16 0 7.073 4.584 13.068 10.937 15.183 0.803 0.151 1.093-0.344 1.093-0.772 0-0.38-0.009-1.385-0.015-2.719-4.453 0.964-5.391-2.151-5.391-2.151-0.729-1.844-1.781-2.339-1.781-2.339-1.448-0.989 0.115-0.968 0.115-0.968 1.604 0.109 2.448 1.645 2.448 1.645 1.427 2.448 3.744 1.74 4.661 1.328 0.14-1.031 0.557-1.74 1.011-2.135-3.552-0.401-7.287-1.776-7.287-7.907 0-1.751 0.62-3.177 1.645-4.297-0.177-0.401-0.719-2.031 0.141-4.235 0 0 1.339-0.427 4.4 1.641 1.281-0.355 2.641-0.532 4-0.541 1.36 0.009 2.719 0.187 4 0.541 3.043-2.068 4.381-1.641 4.381-1.641 0.859 2.204 0.317 3.833 0.161 4.235 1.015 1.12 1.635 2.547 1.635 4.297 0 6.145-3.74 7.5-7.296 7.891 0.556 0.479 1.077 1.464 1.077 2.959 0 2.14-0.020 3.864-0.020 4.385 0 0.416 0.28 0.916 1.104 0.755 6.4-2.093 10.979-8.093 10.979-15.156 0-8.833-7.161-16-16-16z" data-v-c81a082a data-v-c81a082a></path></svg></a></span></div></div></div></footer></div></div></div></div><script defer src="/_nuxt/static/1657134676/news/press/mary-o-brien-joins-the-quad9-foundation-council/state.js"></script><script src="/_nuxt/d1c95ba.js" defer></script><script src="/_nuxt/7e9eca3.js" defer></script><script src="/_nuxt/ab9667b.js" defer></script><script src="/_nuxt/c15dec3.js" defer></script><script src="/_nuxt/8a531bd.js" defer></script><script src="/_nuxt/508d4bb.js" defer></script>
  </body>
</html>
